This set of forums is an archive of our old CGI-Based forum platform (UBB.Classic) that was never imported to our current forum (UBB.threads); as such, no new postings or registrations are allowed here.

Please instead direct all questions and postings to the our current forum here.
Previous Thread
Next Thread
Print Thread
#97490 March 10th, 2007 at 03:05 PM
Joined: Nov 2005
W
willy46 Offline OP
Member
OP Offline
Member
W
Joined: Nov 2005
hi had a lot of problems to enter this group.has anyone else had a problem.had sent email once manager for group for help.then closed it could not get back on.this time had to get on from email that saved in my hotmail.enterd my the link.hope do not have sign up again with a new name.know its case sensitive.do as always.hope to have better luck.like this group new friends here.thanks willy46

#97491 March 11th, 2007 at 04:27 AM
Joined: Aug 2006
Member
Offline
Member
Joined: Aug 2006
Hi Willy. I haven't had any problems, but it sure is quiet. Glad to see you here! wavey

#97492 March 11th, 2007 at 06:14 AM
Joined: May 2004
S
Member
Offline
Member
S
Joined: May 2004
did you change anything in your profile lately?
i did that once and messed up my pass word! they had to send me another pass word so i could get back in laugh perpl

#97493 March 11th, 2007 at 05:36 PM
Joined: Nov 2005
W
willy46 Offline OP
Member
OP Offline
Member
W
Joined: Nov 2005
no got message from manager,told me to delete cookies in my profile. so far had no problem now today. thanks reply and manager of group willy

#97494 March 12th, 2007 at 01:20 AM
Joined: Nov 2006
Member
Offline
Member
Joined: Nov 2006
I had to finally delete cookies too. Saved all my logons and passwords before I did, though. Things are much better.

#97495 March 12th, 2007 at 07:59 AM
Joined: Feb 2006
Member
Offline
Member
Joined: Feb 2006
I've had some problems the past couple of days getting logged on because this site was causing my computer to freeze up eek . It's been a little better today but sometimes runs a little slow, frown but that part could just be my computer and my dial-up connection. Duh


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201027)
Responsive Width:

PHP: 7.3.11 Page Time: 0.011s Queries: 25 (0.006s) Memory: 0.7446 MB (Peak: 0.7998 MB) Data Comp: Zlib Server Time: 2020-10-30 03:54:02 UTC
Valid HTML 5 and Valid CSS