This set of forums is an archive of our old CGI-Based forum platform (UBB.Classic) that was never imported to our current forum (UBB.threads); as such, no new postings or registrations are allowed here.

Please instead direct all questions and postings to the our current forum here.
Previous Thread
Next Thread
Print Thread
Spiderplant problems
#87580 March 19th, 2007 at 01:23 AM
Joined: Mar 2007
H
Junior Member
OP Offline
Junior Member
H
Joined: Mar 2007
I have two spiderplants that I acquired from my sister. They were living on a screened in deck and were well cared for. Thwy continued to do well until late summer. I noticed ants were coming up through the deck floor (which is about 20 feet from the ground)and crawled all over the plants. I didn't know what to do so I let it go. After bringing the plants indoors for the winter I noticed what looks like brown bumps pn all of the leaves. They are turning brown and I think the plants may die. What do I do?????

Re: Spiderplant problems
#87581 March 19th, 2007 at 12:44 PM
Joined: Mar 2007
Member
Offline
Member
Joined: Mar 2007
I would spray the spider plant with an insecticide. Or possibly even misting the plant with warm water to see if the brown bumps fall off. Funny, I too have a spider plant but that has never happened to mine.


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Release build 20200307)
Responsive Width:

PHP: 7.3.11 Page Time: 0.008s Queries: 17 (0.005s) Memory: 0.7137 MB (Peak: 0.7625 MB) Data Comp: Zlib Server Time: 2020-10-28 19:22:23 UTC
Valid HTML 5 and Valid CSS