This set of forums is an archive of our old CGI-Based forum platform (UBB.Classic) that was never imported to our current forum (UBB.threads); as such, no new postings or registrations are allowed here.

Please instead direct all questions and postings to the our current forum here.
Previous Thread
Next Thread
Print Thread
Spiderplant problems #87580
March 19th, 2007 at 01:23 AM
March 19th, 2007 at 01:23 AM
Joined: Mar 2007
Washington, WV
H
houseplanthelp Offline OP
Junior Member
houseplanthelp  Offline OP
Junior Member
H

Joined: Mar 2007
Washington, WV
I have two spiderplants that I acquired from my sister. They were living on a screened in deck and were well cared for. Thwy continued to do well until late summer. I noticed ants were coming up through the deck floor (which is about 20 feet from the ground)and crawled all over the plants. I didn't know what to do so I let it go. After bringing the plants indoors for the winter I noticed what looks like brown bumps pn all of the leaves. They are turning brown and I think the plants may die. What do I do?????

Re: Spiderplant problems #87581
March 19th, 2007 at 12:44 PM
March 19th, 2007 at 12:44 PM
Joined: Mar 2007
Cornwall, Ontario Canada
ms.tmac Offline
Member
ms.tmac  Offline
Member

Joined: Mar 2007
Cornwall, Ontario Canada
I would spray the spider plant with an insecticide. Or possibly even misting the plant with warm water to see if the brown bumps fall off. Funny, I too have a spider plant but that has never happened to mine.


Powered by UBB.threads™ PHP Forum Software 7.6.3
(Snapshot build 20181002)
PHP: 7.0.27 DB: MySQLi Page Time: 0.012s Queries: 13 (0.008s) Memory: 0.6470 MB (Peak: 0.7190 MB) Zlib enabled. Server Time: 2018-12-11 06:48:48 UTC