This set of forums is an archive of our old CGI-Based forum platform (UBB.Classic) that was never imported to our current forum (UBB.threads); as such, no new postings or registrations are allowed here.

Please instead direct all questions and postings to the our current forum here.
Previous Thread
Next Thread
Print Thread
#53661 November 8th, 2006 at 03:13 PM
Joined: Oct 2006
ndskfam Offline OP
Junior Member
OP Offline
Junior Member
Joined: Oct 2006
my spider plant has something in it that is making Webb like stuff in the center of the plant and the leaf in the center rots? What is causing this? What can I do about this? I also have noticed that it is starting to look like the baby plants or to heavy and pulling down the plants. Is this possible?

#53662 November 8th, 2006 at 08:52 PM
Joined: Sep 2006
Member
Offline
Member
Joined: Sep 2006
Can you post a picture?

Offhand, I'd say check the moisture in your soil. If it's too wet, that could cause the rot. Bugs could cause the webbing, or it could be a fungus...

If the baby plants have roots, you can clip 'em so they're not pulling on Mama. If no roots, you can still clip and set them in water to root.

How's your drainage?

#53663 November 9th, 2006 at 04:58 AM
Joined: Mar 2006
V
Member
Offline
Member
V
Joined: Mar 2006
Webbing? Do you have a magnifying glass (x10)? Check the webbing and leaf undersides for spider mites. If it looks like a mass of cotton centered at the base it's possibly Mealy Bugs.

Vera


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201027)
Responsive Width:

PHP: 7.3.20 Page Time: 0.023s Queries: 19 (0.017s) Memory: 0.7299 MB (Peak: 0.7856 MB) Data Comp: Zlib Server Time: 2021-05-11 20:34:12 UTC
Valid HTML 5 and Valid CSS