This set of forums is an archive of our old CGI-Based forum platform (UBB.Classic) that was never imported to our current forum (UBB.threads); as such, no new postings or registrations are allowed here.

Please instead direct all questions and postings to the our current forum here.
Previous Thread
Next Thread
Print Thread
Kalanchoe
#81040 January 21st, 2007 at 10:49 PM
Joined: Jan 2007
Junior Member
OP Offline
Junior Member
Joined: Jan 2007
I am using kalanchoe plants for my science fair project. The ones with the acid solution grew mold on the soil. Does anyone know why this happened? kit

Re: Kalanchoe
#81041 January 22nd, 2007 at 01:31 AM
Joined: Sep 2006
Member
Offline
Member
Joined: Sep 2006
Probably we'd need a bit more info than that - maybe a brief outline of the project? And, what kind of Kalanchoe, what kind of soil, lighting conditions, watering habits, what do you mean by acid solution, etc...

Re: Kalanchoe
#81042 January 23rd, 2007 at 01:39 AM
Joined: Jan 2007
Junior Member
OP Offline
Junior Member
Joined: Jan 2007
well, the temperature was about 70 degrees f. lighting conditions- incandescant bulb, about 10 hrs a day. watering- watered every 3 days. calandiva, kalanchoes. acid solution- i used lemon juice and water, so i'm not sure if the lemon juice caused it or the acid.


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.4
(Release build 20200307)
Responsive Width:

PHP: 7.3.11 Page Time: 0.010s Queries: 19 (0.005s) Memory: 0.7185 MB (Peak: 0.7673 MB) Data Comp: Zlib Server Time: 2020-10-24 12:20:21 UTC
Valid HTML 5 and Valid CSS