This set of forums is an archive of our old CGI-Based forum platform (UBB.Classic) that was never imported to our current forum (UBB.threads); as such, no new postings or registrations are allowed here.

Please instead direct all questions and postings to the our current forum here.
Previous Thread
Next Thread
Print Thread
#48396 September 22nd, 2006 at 09:19 PM
Joined: Mar 2006
Member
OP Offline
Member
Joined: Mar 2006
I have a pothos that I have had for about 5 years and that one has done great for me all along but about 6 months ago I got a new one. It was just a starter plant and I bought it for at work because we didn't have any plants. It has grown a lot but every week we lose a few leaves because they turn yellow. It is not getting bare at all but this just bothers me because I have never had any troubles with my one at home. What could I be doing wrong with this new one at work???

#48397 September 23rd, 2006 at 07:07 AM
Joined: Sep 2006
Junior Member
Offline
Junior Member
Joined: Sep 2006
Pothos are picky until you find a good spot for them. I have two now, and one has always had a hard time. I found a good spot finally and it's growing fast. I'd try to move yours around.
Gilly

#48398 September 23rd, 2006 at 08:42 AM
A
Anonymous
Unregistered
Anonymous
Unregistered
A
maybe the soil needs to be amended so that it drains better?

did you transplant it to a bigger pot after you bought it?

what about light? is it getting enough or maybe too much?

#48399 September 24th, 2006 at 06:00 AM
Joined: Jan 2004
Member
Offline
Member
Joined: Jan 2004
Plantqueen,

I had the same problem, I've restarted the one that got yellow leaves, the same thing happened again. I even threw out the dirt thinking there was something wrong. Finally someone one the forum asked if I was maybe feeding it too much. I had been giving my plants "Schutz plant food" in their water. So I quit and I haven't had a leaf fall off since. I just give them a bit of tap water, usually once a week.

Hope this helps you some.

#48400 September 25th, 2006 at 09:04 PM
Joined: Mar 2006
Member
OP Offline
Member
Joined: Mar 2006
I haven't fed it at all. I just water it. I think it drains well enough. I did transplant it but it has been doing well since then and it is not in too big of a pot. It is actually outgrowing its pot and will have to be transplanted before long. It has really grown a lot but now it just seems to be unhappy. I will try moving it and see if that helps any.

#48401 September 26th, 2006 at 11:26 PM
A
Anonymous
Unregistered
Anonymous
Unregistered
A
mine got grumpy when the air flow changed in the house, it didn't like the "draft" moving furniture (rather than the plant) caused.

#48402 September 28th, 2006 at 12:56 PM
Joined: Sep 2006
Junior Member
Offline
Junior Member
Joined: Sep 2006
Nice photos! It"s hard to believe that you just water it.
[Linked Image]

#48403 September 29th, 2006 at 08:32 AM
Joined: Jul 2005
Member
Offline
Member
Joined: Jul 2005
In the fall when there is less light, I always lose a few leaves, maybe 5-6 to yellowing, but thankfully it eventually stops as it gets adjusted.


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201027)
Responsive Width:

PHP: 7.3.20 Page Time: 0.015s Queries: 29 (0.007s) Memory: 0.7500 MB (Peak: 0.8144 MB) Data Comp: Zlib Server Time: 2021-06-15 23:07:02 UTC
Valid HTML 5 and Valid CSS