This set of forums is an archive of our old CGI-Based forum platform (UBB.Classic) that was never imported to our current forum (UBB.threads); as such, no new postings or registrations are allowed here.

Please instead direct all questions and postings to the our current forum here.
Previous Thread
Next Thread
Print Thread
#41486 October 22nd, 2006 at 11:31 AM
Joined: Jun 2004
L
Junior Member
OP Offline
Junior Member
L
Joined: Jun 2004
Hello,

I have a plant that spent one day in front of an open patio door during a rainy day, and the following day some white mushrooms appeared in the pot. They are almost 2 inches tall... It was 2 weeks ago. I removed all of them, swap the white powder, and try not to water it too often so the soil will be really dry before I water it again. It was ok for two weeks, but now I saw another one today. Did that already happen to one of you? If I change the soil and wash the pot with bleach, will it solve the problem? Should I also wash the plant roots? I'm worry that it may affect my other plants. For now, I put the infected one away, but who nows... If the spores went all the way up to the 4th floor, it may go 4 feet away to the other pots.

Please let me know if there is something I can do to save my plant, which is really precious to me.

Thanks.

#41487 October 22nd, 2006 at 08:03 PM
Joined: Jan 2005
M
Member
Offline
Member
M
Joined: Jan 2005
What kind of plant? What kind of pot? Is the plant actually in distress? I have a large and beautiful philodendron with a similar problem, except the mushrooms are yellow and coming out the bottom of the pot. The rootball isn't that big, concidering the size of the plant, but it needs to be in a large pot so it doesn't tip over and to support the pole the plant grows on. I used cheap soil at the bottom to save, stupid me! Anyway, I'm letting it get very dry (poor philo!) and then will bottom water with a fungicide. The problem is the mycillium(sp?) in the soil, not the fruiting bodies on top. Changing as much of the soil as you can, and replacing it with quality stuff from a new bag, and bleaching the pot (1:10 dilution, soak the pot for ~an hour and let it air dry) should solve your problem. I wouldn't wash the roots unless you see active fungus growth on them, then trim rather than wash. I am looking forward to other people's replies!!!

#41488 October 22nd, 2006 at 09:14 PM
A
Anonymous
Unregistered
Anonymous
Unregistered
A
margaret, i don't think i could have said it better myself! the only thing i would add is that if you have mushrooms, that means the soil wasn't totally composted (cheap soil), but they won't hurt your plant if it is healthy.

#41489 October 22nd, 2006 at 09:51 PM
Joined: Jun 2004
L
Junior Member
OP Offline
Junior Member
L
Joined: Jun 2004
Thanks for the quick answer. Actually, the problem isn't from cheap soil. The plant is in that pot since almost 2 years, an no signs of mushroom before 2 weeks ago, and all my other plants are in the same soil without problem either. The plant is a 2 feet tall Peace lily, in a 1 foot diameter pot. The plant still looks healthy anyway, a new flower just blossomed. I think I still will have to trim the roots, since I saw baby mushrooms there too, between two stems. Thanks.

#41490 October 22nd, 2006 at 10:14 PM
Joined: Sep 2005
Member
Offline
Member
Joined: Sep 2005
I had mushrooms in a few of my outdoor pots this year right after we'd had a lot of rain. I just removed them and didn't have a problem. Well, they did reappear in one pot and I think that was because I had the trunk of a corn plant that had died in the pot to use for the vine I had growing in there to twine around. The mushrooms always grew around the wood of the old corn plant trunk. But the plant was never worse off because of the mushrooms.

The vine died, but only because we had some snow already and at the time I had whiplash and couldn't get all my pots inside.


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201027)
Responsive Width:

PHP: 7.3.20 Page Time: 0.020s Queries: 23 (0.014s) Memory: 0.7440 MB (Peak: 0.7997 MB) Data Comp: Zlib Server Time: 2021-05-06 07:13:41 UTC
Valid HTML 5 and Valid CSS