This set of forums is an archive of our old CGI-Based forum platform (UBB.Classic) that was never imported to our current forum (UBB.threads); as such, no new postings or registrations are allowed here.

Please instead direct all questions and postings to the our current forum here.
Previous Thread
Next Thread
Print Thread
#31938 July 4th, 2005 at 06:05 AM
Joined: Jul 2005
hannah Offline OP
Junior Member
OP Offline
Junior Member
Joined: Jul 2005
I am taking care of some plants at our local co-op. They are in serious need! There is a large aloe vera that has a mold growing on it. Ive never come across it before. Any ideas of how I can get rid of it, or what causes it??
Thanks

#31939 July 4th, 2005 at 06:20 AM
Joined: Oct 2004
Member
Offline
Member
Joined: Oct 2004
Hi Hannah ~

I'm sorry to read of your aloe vera with troubles. thumbup

Merme

#31940 July 4th, 2005 at 09:57 AM
A
Anonymous
Unregistered
Anonymous
Unregistered
A
Hi there Hannah, yep I'm going to go ahead and move this over to the houseplant forum where I'm sure you'll get some help......Nice to meet you by the way!

Laura

#31941 July 5th, 2005 at 07:56 AM
A
Anonymous
Unregistered
Anonymous
Unregistered
A
Hi Hannah,

Is the mold in the soil or on the plant? Can you describe what it looks like or post a photo?


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201027)
Responsive Width:

PHP: 7.3.20 Page Time: 0.028s Queries: 21 (0.012s) Memory: 0.7298 MB (Peak: 0.7854 MB) Data Comp: Zlib Server Time: 2021-04-21 11:54:17 UTC
Valid HTML 5 and Valid CSS