This set of forums is an archive of our old CGI-Based forum platform (UBB.Classic) that was never imported to our current forum (UBB.threads); as such, no new postings or registrations are allowed here.

Please instead direct all questions and postings to the our current forum here.
Previous Thread
Next Thread
Print Thread
#28568 July 6th, 2005 at 12:51 AM
Joined: Feb 2005
Member
OP Offline
Member
Joined: Feb 2005
I started growing tropical hibiscus (H. rosa-sinensis) from seed about 2 years ago. Two lived through my early attempts and the first bloomed last Fall. The second bloomed today for the first time!!!
Love it!!!
The Mother plant was a single red. It was pollinated by insects and there were pink and red hibiscus plants around it, so I didn't know who the daddy was. Now I know it was another red. Bloom looks just like the parents!
I was very surprised to see the bloom. From what I understand, normally these plants don't bloom until they're 1.5 - 2 years old. This one is about 1 year and 3 months old. It must like me!!!!!
Barb
Hibiscus

#28569 July 6th, 2005 at 01:10 AM
Joined: May 2005
Member
Offline
Member
Joined: May 2005
Hey Barb!
I got an error - I think your album needs to be set to 'public' in your options so we can seeeee! wink

#28570 July 6th, 2005 at 03:47 AM
Joined: Feb 2005
Member
OP Offline
Member
Joined: Feb 2005
Well, crap. I just tried it myself and it worked. But maybe that's just because it's my computer.
OK, The pic is in my Webshots Garden folder and is the one called "baby hibiscus #2."
http://community.webshots.com/user/safari_barbie
Sorry 'bout that!
Barb

#28571 July 6th, 2005 at 08:45 AM
Joined: May 2005
Member
Offline
Member
Joined: May 2005
Barb what an awesome color red that is! thumbup


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201027)
Responsive Width:

PHP: 7.3.20 Page Time: 0.016s Queries: 21 (0.011s) Memory: 0.7382 MB (Peak: 0.7939 MB) Data Comp: Zlib Server Time: 2021-04-22 14:44:59 UTC
Valid HTML 5 and Valid CSS