This set of forums is an archive of our old CGI-Based forum platform (UBB.Classic) that was never imported to our current forum (UBB.threads); as such, no new postings or registrations are allowed here.

Please instead direct all questions and postings to the our current forum here.
Previous Thread
Next Thread
Print Thread
Page 1 of 3 1 2 3
#167631 January 18th, 2007 at 11:51 PM
Joined: Aug 2002
B
Bill Offline OP
The Garden Helper
OP Offline
The Garden Helper
B
Joined: Aug 2002
sca because all of their forum times are suddenly 16 hours off.
Its an easy fix from your profile preferences. shk

#167632 January 18th, 2007 at 03:59 PM
Joined: Apr 2003
Compost Queen!
Offline
Compost Queen!
Joined: Apr 2003
grinnnn

#167633 January 18th, 2007 at 04:06 PM
Joined: Sep 2005
Member
Offline
Member
Joined: Sep 2005
Works for me laugh laugh

#167634 January 18th, 2007 at 04:11 PM
Joined: Mar 2004
Official Problem Child
Offline
Official Problem Child
Joined: Mar 2004
laugh p laugh

[Linked Image]

#167635 January 18th, 2007 at 05:19 PM
Joined: Mar 2006
Member
Offline
Member
Joined: Mar 2006
Okay...I don't mean to make this confusing but I went in and changed my time and it is still coming up wrong. Any ideas?

#167636 January 18th, 2007 at 05:42 PM
Joined: Mar 2004
Official Problem Child
Offline
Official Problem Child
Joined: Mar 2004
Did you make sure to click that button at the very bottom of your profile page after you changed the time?

#167637 January 18th, 2007 at 05:46 PM
Joined: Mar 2006
Member
Offline
Member
Joined: Mar 2006
Yes I sure did! No matter what I put in there, my clock doesn't change! It says that it is 3:46 am even though it really is 11:46 am. Duh

#167638 January 18th, 2007 at 06:03 PM
Joined: Mar 2004
Official Problem Child
Offline
Official Problem Child
Joined: Mar 2004
hmmm...maybe you should delete your cookies...on your profile page (the page where your PM's are)...you will have to sign back into the forum when you do this.

...sometimes that works for me.

#167639 January 18th, 2007 at 06:37 PM
Joined: Mar 2006
Member
Offline
Member
Joined: Mar 2006
Tried that! Still is not working!

#167640 January 18th, 2007 at 06:41 PM
Joined: Mar 2004
Official Problem Child
Offline
Official Problem Child
Joined: Mar 2004
What time is showing up on your posts?

#167641 January 18th, 2007 at 06:51 PM
Joined: Mar 2006
Member
Offline
Member
Joined: Mar 2006
Right now it is showing up as 4:51 am when it really is 12:51 pm!

#167642 January 18th, 2007 at 07:03 PM
Joined: Mar 2004
Official Problem Child
Offline
Official Problem Child
Joined: Mar 2004
I'll ask Bill about it... thumbup

#167643 January 18th, 2007 at 07:23 PM
Joined: Mar 2006
Member
Offline
Member
Joined: Mar 2006
Thank you!

#167644 January 18th, 2007 at 08:04 PM
Joined: Mar 2006
Member
Offline
Member
Joined: Mar 2006
Thank you Bill or whoever fixed my time! It works now!!! kissies

#167645 January 18th, 2007 at 08:21 PM
Joined: Aug 2002
B
Bill Offline OP
The Garden Helper
OP Offline
The Garden Helper
B
Joined: Aug 2002
I tried to warn you that we were headed into the Twilight zone. perpl

#167646 January 18th, 2007 at 08:42 PM
Joined: Mar 2006
Member
Offline
Member
Joined: Mar 2006
No....it makes some sense!!! laugh laugh I just appreciate you fixing my time for me! Nothing I did worked! Thanks again! thumbup

#167647 January 18th, 2007 at 08:51 PM
Joined: Aug 2002
B
Bill Offline OP
The Garden Helper
OP Offline
The Garden Helper
B
Joined: Aug 2002
Twilight zone... I didn't do anything to fix yours, but I'm glad it got better!
I saw one of Cindy's kin down in the black hole, he probably flipped a widget somewhere...
[Linked Image]

I did a test on the smoke alarm post that was stuck at 3:30 and it recorded the right time. Patience will reward itself and I'm sure it will all be back in sync before tonight.

#167648 January 18th, 2007 at 08:53 PM
Joined: Mar 2004
Official Problem Child
Offline
Official Problem Child
Joined: Mar 2004
</font><blockquote><font size="1" face="COMIC SANS MS, Verdana, Helvetica, sans-serif">quote:</font><hr /><font size="3" face="COMIC SANS MS, Verdana, Helvetica, sans-serif">Originally posted by Bill:
<strong> Suddenly there was a gaping 12 hour hole in the time/space continuom at that moment. When someone posts on a topic, assuming they adjusted their profile, the new topic should show at the correct time and the topic will have moved through the black hole to safety. If no one posts, the topic is stuck back at 3 o'clock this morning. Eventually, your computer's clock and the forum's clock and the servers clock will all catch up to each other, or someone will post on that topic and everything will seem like nothing happened, unless you read the posts before the the post that straightened out the topic... there will appear to be a 12 hour gap between the two posts, even though the posts may have been made a couple hours apart... That black hole in the Twilight zone....

I probably sound like a raving lunatic now, right? grinnnn

#167649 January 18th, 2007 at 08:55 PM
Joined: Mar 2004
Official Problem Child
Offline
Official Problem Child
Joined: Mar 2004
Quote
I saw one of Cindy's kin down in the black hole,
Please send him home again, Bill..... :rolleyes:
I'll keep a better eye on him from now on. shocked laugh

#167650 January 18th, 2007 at 09:21 PM
Joined: Jul 2006
Member
Offline
Member
Joined: Jul 2006
wavey

Thanks for letting us know, Bill! kissies
I got scared when all the posts were off! shk laugh

#167651 January 18th, 2007 at 09:26 PM
Joined: Aug 2002
B
Bill Offline OP
The Garden Helper
OP Offline
The Garden Helper
B
Joined: Aug 2002
I knew there would be adjustment problems, but I thought the program would self repair a little faster than this. Its an old set of scripts and the older we get, the slower we move I guess.

Another analogy that might fit at this point, would be a bunch of pollywogs in a puddle. They are all just floating motionless until you poke one to get him moving, and he bumps into one and they bump into two more, then four etc. until all of a sudden the puddle is alive with pollywog bumping. We just had to do a little bumping to get the meta files moving again!

Some of our veterans around here can tell you horror stories of past problems that took months to resolve. This would be an easy fix if I wanted to shut down for 3+ hours and run the meta re-sync software, but if I did that you'd probably all be so bored, you end up going out and causing trouble around town and I don't want to be responsible for riots and carnage that would follow! angell
We'll be laughing before long! laugh

#167652 January 18th, 2007 at 09:36 PM
Joined: Mar 2006
Member
Offline
Member
Joined: Mar 2006
laugh laugh

Well here I was giving you credit for something that you didn't even do! laugh thumbup

Here is a big thank you to Cindy's kin! laugh laugh

#167653 January 18th, 2007 at 09:37 PM
Joined: Mar 2006
Member
Offline
Member
Joined: Mar 2006
Uh oh! As soon as I write that my time is messed up again! shk shk

#167654 January 18th, 2007 at 09:50 PM
Joined: Nov 2006
Member
Offline
Member
Joined: Nov 2006
Bill wrote:

(We'll be laughing before long!)

I'm laughing now laugh laugh laugh laugh

Now I know what you meant elsewhere when you said you poked a pollywog

#167655 January 18th, 2007 at 10:00 PM
Joined: Aug 2002
B
Bill Offline OP
The Garden Helper
OP Offline
The Garden Helper
B
Joined: Aug 2002
Quote
Originally posted by plantqueen:
Uh oh! As soon as I write that my time is messed up again! shk shk
I slave away all morning to get the pollywogs lined up correctly and you've already broken it again??? shk Ohhhhhhh Ohhhhhhh! frown

Page 1 of 3 1 2 3

Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201027)
Responsive Width:

PHP: 7.3.20 Page Time: 0.038s Queries: 64 (0.020s) Memory: 0.8505 MB (Peak: 0.9998 MB) Data Comp: Zlib Server Time: 2021-03-01 17:14:46 UTC
Valid HTML 5 and Valid CSS