This set of forums is an archive of our old CGI-Based forum platform (UBB.Classic) that was never imported to our current forum (UBB.threads); as such, no new postings or registrations are allowed here.

Please instead direct all questions and postings to the our current forum here.
Previous Thread
Next Thread
Print Thread
#113346 June 8th, 2005 at 04:45 PM
Joined: Nov 2003
Member
OP Offline
Member
Joined: Nov 2003
I planted these seeds a few days ago. They usually come up one here, one there, but never all on the same day! Nothing was there last evening when I tucked my gardens in, and this morning almost every single one was up and greeting the day.

In front of the pole are purple hyacinth beans.
Behing the pole are scarlet runner beans.
I grow them together each summer on this arbor for my hummers -
they love both flowers. cool

[Linked Image]

#113347 June 8th, 2005 at 04:51 PM
Joined: Apr 2005
Snow Bunny
Offline
Snow Bunny
Joined: Apr 2005
Alright....so now you are inviting audiences in and end with a shower of blooms?? I do want to see the arbor when the plants are a bit more mature? muggs Please?

#113348 June 9th, 2005 at 08:10 AM
Joined: Aug 2004
Member
Offline
Member
Joined: Aug 2004
so what are they? purple hyacinth bean vine? they look great! I planted a couple and they didn't sprout :-( maybe cuz I let them dry out durh!

#113349 June 9th, 2005 at 02:11 PM
Joined: Nov 2003
Member
OP Offline
Member
Joined: Nov 2003
MissJamie ~ how long ago did you plant the purple hyacinth bean? It can take a while for them to sprout. Last year I thought none of them would, it took so long!

Quote
In front of the pole are purple hyacinth beans.
Behing the pole are scarlet runner beans.

#113350 June 9th, 2005 at 02:50 PM
Joined: Apr 2003
Compost Queen!
Offline
Compost Queen!
Joined: Apr 2003
I got some of those scarlet runner beans
and mine still haven't sprouted....


I had gotten some of the purple one's from
Renee too two years ago, and they never sprouted
either, but I think it's too cold when I try to
start them in the greenhouse, and by the time
warms up to really start them, they're aren't
much for starting anymore...

Make sure you keep me posted on how your's do,
I really want to see that scarelet runner bean
and how it turns out..

#113351 June 10th, 2005 at 05:38 AM
Joined: Aug 2004
Member
Offline
Member
Joined: Aug 2004
well lets see I think it was about a month or so ago that I planted them? oh well I'm gonna replant some if I can find what I did with the dang things! idea frown

#113352 June 13th, 2005 at 12:11 AM
Joined: Nov 2003
Member
OP Offline
Member
Joined: Nov 2003
Update on vines today. Something is eating holes in them though! mad

[Linked Image]

#113353 June 16th, 2005 at 11:36 AM
Joined: Aug 2004
Member
Offline
Member
Joined: Aug 2004
woah those are the same one's?! they sure did get big quick!!! smile


Link Copied to Clipboard
Powered by UBB.threads™ PHP Forum Software 7.7.5
(Release build 20201027)
Responsive Width:

PHP: 7.3.20 Page Time: 0.019s Queries: 29 (0.013s) Memory: 0.7578 MB (Peak: 0.8221 MB) Data Comp: Zlib Server Time: 2021-04-18 21:37:23 UTC
Valid HTML 5 and Valid CSS