Previous Thread
Next Thread
Print Thread
Rate Thread
#95996 Jul 24th, 2007 at 12:42 AM
Joined: Jul 2007
Posts: 2
Member
OP Offline
Member
Joined: Jul 2007
Posts: 2
Hello,

I am new to this site. As a matter of fact this is the first forum of any kind I have joined. I am a novice gardener to say the least and am looking forward to chatting with folks and learning more about different subjects.

I do have a question I hope someone can answer for me. I was given a jade plant as a gift to our new house. I believe it is 5-7 years old. When we first got it we put it out in the sun on our porch. After about a week we noticed that many of the leaves developed dark brown patches on them. When we saw this we took it out of the direct sun and now have it where it gets mostly indirect sun. It is continuing to grow and sprout new leaves but many still have these brown patches on them. Being the newbie that I am, I'm wondering what I did wrong and what to do next.

Thanks for any suggestions............



No Matter Where You Go, There You Are
Goldpanner #96008 Jul 24th, 2007 at 05:08 AM
Joined: Apr 2006
Posts: 16,245
TweetyBird
10k Posts
Offline
TweetyBird
10k Posts
Joined: Apr 2006
Posts: 16,245
flwr Hello! Welcome to the forum!

Post your jade question down in the houseplants area as you will get lots more answers there.


[Linked Image from agardenersforum.com]
[Linked Image from agardenersforum.com]

Link Copied to Clipboard
Seasonal Ticker
Gardening Links
Gardening in June
Gardening in July
Gardening in August


Shop at Amazon and Support AGF
Are you shopping online? Click this link first and A Gardeners Forum will receive a commission for your referral at Amazon.com (shopping through this link to Amazon will not have any impact on your prices at Amazon).
Like Us on Facebook
Forum Statistics
Forums65
Topics14,253
Posts237,160
Average Daily Posts8
Members15,974
Most Online10,356
Nov 2nd, 2019
Top Posters(30 Days)
Tina 56
Random Gallery Image
Powered by UBB.threads™ PHP Forum Software 7.7.5