Previous Thread
Next Thread
Print Thread
Rate Thread
#80388 Jul 1st, 2007 at 12:14 PM
Joined: Jul 2007
Posts: 2
Member
OP Offline
Member
Joined: Jul 2007
Posts: 2
Hi - I am new to this website; Ilove to garden and have three beautiful hydrangeas - I live in the Northeast. The first year I had them they all bloomed. The second year only 2 bloomed - last year only one bloomed and this year, although the bushes are beautiful and healthy - they show no signs of blooming. Does anyone have any suggestions to help me ?? Thanks so much !

Joined: Mar 2007
Posts: 182
Member
Offline
Member
Joined: Mar 2007
Posts: 182
Did you cut the flower right after it bloomed?Mine bloom better when I cut the blossom right after it is finished.But as for getting it to bloom when there are now signs of buds,I at a loss.sorry

Joined: Apr 2006
Posts: 16,245
TweetyBird
10k Posts
Offline
TweetyBird
10k Posts
Joined: Apr 2006
Posts: 16,245
Hi Colleen! Welcome to the forum.
If you post your question down in the flowers section I think you'll get more help.


[Linked Image from agardenersforum.com]
[Linked Image from agardenersforum.com]

Link Copied to Clipboard
Seasonal Ticker
Gardening Links
Gardening in December
Gardening in January
Gardening in February


Shop at Amazon and Support AGF
Are you shopping online? Click this link first and A Gardeners Forum will receive a commission for your referral at Amazon.com (shopping through this link to Amazon will not have any impact on your prices at Amazon).
Like Us on Facebook
Forum Statistics
Forums65
Topics14,224
Posts235,718
Average Daily Posts8
Members15,950
Most Online10,356
Nov 2nd, 2019
Top Posters(30 Days)
JunieGirl 102
Tina 72
Random Gallery Image
Powered by UBB.threads™ PHP Forum Software 7.7.5