Previous Thread
Next Thread
Print Thread
Rate Thread
#408487 Jan 18th, 2021 at 09:55 PM
Joined: Jan 2021
Posts: 1
Member
OP Offline
Member
Joined: Jan 2021
Posts: 1
I planted this a few months ago and it doesn't seem to be thriving. It recently developed this gray something on the leaves. My guess is that the drainage isn't good enough but I'm not sure what can be done about that. Any help would be appreciated!

Here are some photos,

[Linked Image from i.ibb.co]

[Linked Image from i.ibb.co]

[Linked Image from i.ibb.co]

Mosswood #408527 Jan 23rd, 2021 at 09:15 AM
Joined: Jun 2003
Posts: 28,938
Likes: 29
Northern Star
20k Posts
Online Crazy
Northern Star
20k Posts
Joined: Jun 2003
Posts: 28,938
Likes: 29
It could be 'sooty mold'....does it look like this when it starts?

https://content.ces.ncsu.edu/sooty-molds


~~Tam~~Those who think country life is simple....have never lived on a farm.
[Linked Image]
[Linked Image]

Link Copied to Clipboard
Seasonal Ticker
Gardening Links
Gardening in January
Gardening in February
Gardening in March


Shop at Amazon and Support AGF
Are you shopping online? Click this link first and A Gardeners Forum will receive a commission for your referral at Amazon.com (shopping through this link to Amazon will not have any impact on your prices at Amazon).
Like Us on Facebook
Forum Statistics
Forums65
Topics14,234
Posts236,051
Average Daily Posts8
Members15,957
Most Online10,356
Nov 2nd, 2019
Top Posters(30 Days)
Tina 79
Fredz 1
bobey 1
Random Gallery Image
Powered by UBB.threads™ PHP Forum Software 7.7.5