Previous Thread
Next Thread
Print Thread
Rate Thread
#408487 Jan 18th, 2021 at 10:55 PM
Joined: Jan 2021
Posts: 1
Member
OP Offline
Member
Joined: Jan 2021
Posts: 1
I planted this a few months ago and it doesn't seem to be thriving. It recently developed this gray something on the leaves. My guess is that the drainage isn't good enough but I'm not sure what can be done about that. Any help would be appreciated!

Here are some photos,

[Linked Image from i.ibb.co]

[Linked Image from i.ibb.co]

[Linked Image from i.ibb.co]

Mosswood #408527 Jan 23rd, 2021 at 10:15 AM
Joined: Jun 2003
Posts: 29,281
Likes: 39
Northern Star
20k Posts
Online Crazy
Northern Star
20k Posts
Joined: Jun 2003
Posts: 29,281
Likes: 39
It could be 'sooty mold'....does it look like this when it starts?

https://content.ces.ncsu.edu/sooty-molds


~~Tam~~Those who think country life is simple....have never lived on a farm.
[Linked Image]
[Linked Image]
Mosswood #409684 Jun 23rd, 2021 at 03:07 AM
Joined: Jun 2021
Posts: 2
Member
Offline
Member
Joined: Jun 2021
Posts: 2
Hi, I want to tell you that I had this happen when I overwatered a plant.

Last edited by MurrayLily; Jun 23rd, 2021 at 03:08 AM.

I love the garden!

Link Copied to Clipboard
Seasonal Ticker
Gardening Links
Gardening in August
Gardening in September
Gardening in October


Shop at Amazon and Support AGF
Are you shopping online? Click this link first and A Gardeners Forum will receive a commission for your referral at Amazon.com (shopping through this link to Amazon will not have any impact on your prices at Amazon).
Like Us on Facebook
Forum Statistics
Forums65
Topics14,256
Posts237,468
Average Daily Posts6
Members15,974
Most Online10,356
Nov 2nd, 2019
Top Posters(30 Days)
Tina 42
Random Gallery Image
Powered by UBB.threads™ PHP Forum Software 7.7.5